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End of Financial Year is a busy and stressful time of the year. There are so many tasks that need to be
completed, and stocktake is often one of those tasks that no one looks forward to.

We all know how painful and time consuming the End of Year stocktake can be, but we are here to help to ensure
you know how to efficiently conduct an accurate stock count.

This "how to guide" outlines the things you can do before counting begins, and the methods of conducting a
stocktake with Fishbowl Inventory. 

INTRODUCTION

Before we get into the counting process, there are a few things that you should do before hand to ensure an
efficient and accurate stock count. As the saying goes proper preparation prevents poor results. 

You can tidy your shelves, make sure goods are where they should be, scrap faulty goods, do pre-counts of bulk
storage locations or slow moving items, and general warehouse tidy up. These will allow for a smooth count come
counting day.

As well as warehouse tidy up you need to ensure that your open orders and accounts are in a good place so that
you have a good clean starting point for comparison. 

We have created the following checklist to ensure you are ready for success.

PRE COUNT PREPARATION



Sales Orders 
- Estimates – Close estimates past their expiry date 
- Picking – Ensure all picks are current 
- Shipping – Ensure all Shipments that have been despatched are shipped 
- Backorders – Review all partial sales orders and close short applicable orders 

Purchase Orders 
- Bid Requests – Close any Bid Requests that are not being converted to Purchase Orders 
- Receiving – All stock Received 
- Reconciling – Ensure all Received PO’s are Reconcile

Re-print a Balance Sheet for the previous month and ensure Inventory values have not
changed 
- If they have changed re-print the Open Item Receipts List and check that the variance is
equal to any item receipts that have been removed 

Review Inventory Asset account(s)
- Run a Quick Report for the month for all Inventory Asset accounts 
- Ensure all transactions are related to Fishbowl transactions 

Reasons for Inventory Reconciliation Discrepancies:  
- Rounding.
- Item Receipt reconciled in the following month.
- Asset Account setup on Parts are not correctly Linked to the Inventory Asset Account. 
- Transaction posted directly to Inventory Asset in your Accounting system. 
- Transaction originally posted by Fishbowl has been changed in your Accounting System

Manufacturing Orders 
- Ensure all manufacturing completed for the month are Finished

Accounts Receivable
- Review the Open Invoices Report and apply any unapplied payments or credits

Accounts Payable
- Review Unpaid Bills Report and apply any unapplied payments or credits

Run an Inventory Valuation Summary report in Fishbowl. (We recommend scheduling
this report)

Compare Inventory Valuation Summary to Balance Sheet
- Enter Journal Enter for difference (rounding) 

In your Accounting system, Print Balance Sheet and keep it with Inventory Valuation
Summary 

Company :

Month      :                                                       Completed By :

Step 1

Step 2

Step 3

Step 4 Review stock levels and make and Cycle Count or Scrapping Adjustments

Step 5 In your Accounting system, print an Adjustments Report for the Month

Step 6 In Fishbowl, ensure all transactions are posted to your Accounting system

Step 7

Step 8

Step 9

Step 10

Step 11

Step 12

Step 13

Step 14 In your Accounting system, Print Open Item Receipts Report

Step 15 In your Accounting system, Set Closing Date

END OF MONTH CHECKLIST



Fishbowl Inventory has three methods for adjusting inventory levels as part of a stocktake: 

USING THE CYCLE BUTTON IN THE INVENTORY MODULE
This is a good option for making one off adjustments, per item, per location. Therefore it is a good option for
small inventory adjustments, but not for full warehouse counts.

CYCLE COUNT DATA CSV SPREADSHEETS
This method uses the export/import function to update inventory via csv spreadsheets. This method allows you
to create a snapshot of your inventory levels, and update all of your inventory quantities with one import. This is
the fastest method for users that do not have Fishbowl Go.

BARCODE SCANNING USING FISHBOWL GO
This method adjusts inventory levels is via scanning barcodes with the Fishbowl Go app. This is a super efficient
method of adjusting inventory as it reduces the double handling of the count data, and allows for live adjustment
reporting per location.

 Open the Inventory module, and select the part that you would like to count.

As mentioned above, this is a suitable method for a small stocktake. It requires a computer to be accessible to
the location that you are counting.

To use this method you:
1.

   2. Select the location from the list, and use the "Cycle" button on the right to update the inventory quantity.

   3. Move onto the next item, or location until you have completed your desired count.

USING THE CYCLE BUTTON IN THE INVENTORY MODULE

STOCKTAKE METHODS IN FISHBOWL INVENTORY

STOCKTAKE - USING CYCLE BUTTON



Note: It is very important NOT TO USE the Cycle Count Data sheet to load stock if
it is not currently on hand as it will load it into Fishbowl at a $0.00 value. If you are
an existing Fishbowl User and find during stocktake some parts that are currently
showing as 0 quantity on hand in Fishbowl these will have to be removed room the
Cycle Count sheet and either added manually through the Inventory screen or via
the following Add Inventory CSV file.

The following process should be used for importing stock on hand data into Fishbowl where there is already
existing stock on hand. The value of the adjustment will be the quantity difference multiplied by the current
average cost of the stock on hand. 

CREATING THE CYCLE COUNT DATA CSV FILE FOR UPLOADING

3. Save the CSV File and open in Excel via the Data > From Text Option and setting all columns as Text
Format. 
Note: By opening a CSV in Excel this way Excel does not change any numbers e.g. removing leading 0’s
or changing numbers to dates. (this process will apply to recent Office 2016/Excel v16 and more
recent)

The Add Inventory CSV file upload enters a total quantity of stock as well as a
value for that stock. Because of this this CSV file should only ever be used to load
your very first stocktake into Fishbowl or to add Items into an existing Fishbowl file
where there is currently NO stock on hand. 

STOCKTAKE - USING CSV SPREADSHEET

1. Within Fishbowl go to the File menu and select Export 
 
2. From the list of available exports select Cycle Count Data



4. Update the Qty column to the correct stock quantity on hand from the physical stock take. You cannot
change the UOM in this spreadsheet. Note: It is VERY important that from at the time of physically
counting the stock on hand that all Receipts have been entered into Fishbowl and that no other
transactions are completed before loading the Cycle Count data into Fishbowl. 



5. If tracking data is set up e.g. serial numbers or expiry dates are to be tracked, please contact the
Fishbowl Australia office for further instructions 
 
6. Save the File as a CSV file

1. Backup or take a copy of your Fishbowl database by either browsing to the directory on the server
where the database sits and sending it to a Compressed Zip file or using the Fishbowl Backup via the
Schedule screen. (see: http://www.fishbowlinventory.com/wiki/Schedule) 

LOADING THE CYCLE COUNT ADJUSTMENTS INTO FISHBOWL 

2. From Fishbowl, go to File > Import and select Cycle Count Data 



3. Browse to where you had saved the Cycle Count.CSV file and select the file for import 
 
4. Click Finish to load the data 

Run the Adjustments Report in the Reports module of Fishbowl.

This report will highlight if there are any increases or decreases in inventory levels that you feel are outside of
the acceptable realm. This gives you the opportunity to do recounts on these lines before you reconcile the
inventory adjustments to your accounting system.

Once all recounts have done and you are happy with the final count quantities, you should run the Inventory
Valuation Summary report in Fishbowl. This shows your new inventory valuation post count, and this should
match your accounting system after the reconciling process. 

RUN THE INVENTORY VALUATION SUMMARY REPORT

CHECK THE COUNT - RUN THE ADJUSTMENTS REPORT



Once the stock take adjustment has been successfully loaded the value of inventory in Fishbowl should be
reconciled to the Inventory Asset account(s) on the Accounting Balance Sheet to do this follow the below steps: 

1. Go to Fishbowl and to Accounting > Accounting 
 
2. Click on the Export button to post the Inventory Journals to your chosen Accounting system

RECONCILING STOCK TO YOUR ACCOUNTING SYSTEM

3. Run and Go to Reports > Inventory and Print an Inventory Valuation Report. Print this report or save as a
PDF for a hard record of the Inventory Valuation immediately after the stock take. 
 
4. Open your Accounting system after the post is complete and print a balance sheet as at the same date
of the stock take and ensure the Inventory Asset account(s) balances to the Inventory Valuation Summary
report from Fishbowl. 

Note: If there is still adjustments Enter a Journal Entry to balance the Account to the Inventory Valuation
Report. This Journal should be entered against the Inventory Asset account and the Stock Adjustment account
e.g.

You are done!



Barcode scanning allows for fast accurate counting. If you have Fishbowl Go activated on your license key you
can use the following method to conduct your stocktake.

STOCKTAKE - USING FISHBOWL GO - BARCODE SCANNING

Open the Cycle module
in Fishbowl Go

STEP 1 - Open the Cycle Module



STEP 2 - Scan location barcode STEP 3 - Scan part barcode

STEP 4 - Enter part quantity STEP 5 - Confirm the cycle count



If you find items that are not currently in your inventory listing, the method you should use to add these is via the
"Add Inventory" module.

FISHBOWL GO - ADD INVENTORY

STEP 1 STEP 2 

Open the Add Inventory
module in Fishbowl Go

Scan the location, and part barcodes, and
enter the quantity that you would like to
add into inventory.

Enter the unit cost for the uom, and
confirm the "Add" at the bottom of the
screen.



CHECK THE COUNT - RUN THE ADJUSTMENTS REPORT
Run the Adjustments Report in the Reports module of Fishbowl.

This report will highlight if there are any increases or decreases in inventory levels that you feel are outside of
the acceptable realm. This gives you the opportunity to do recounts on these lines before you reconcile the
inventory adjustments to your accounting system.

Once all recounts have done and you are happy with the final count quantities, you should run the Inventory
Valuation Summary report in Fishbowl. This shows your new inventory valuation post count, and this should
match your accounting system after the reconciling process. 

RUN THE INVENTORY VALUATION SUMMARY REPORT



Once the stock take adjustment has been successfully loaded the value of inventory in Fishbowl should be
reconciled to the Inventory Asset account(s) on the Accounting Balance Sheet to do this follow the below steps: 

1. Go to Fishbowl and to Accounting > Accounting 
 
2. Click on the Export button to post the Inventory Journals to your chosen Accounting system

RECONCILING STOCK TO YOUR ACCOUNTING SYSTEM

3. Run and Go to Reports > Inventory and Print an Inventory Valuation Report. Print this report or save as a
PDF for a hard record of the Inventory Valuation immediately after the stock take. 
 
4. Open your Accounting system after the post is complete and print a balance sheet as at the same date
of the stock take and ensure the Inventory Asset account(s) balances to the Inventory Valuation Summary
report from Fishbowl. 

Note: If there is still adjustments Enter a Journal Entry to balance the Account to the Inventory Valuation
Report. This Journal should be entered against the Inventory Asset account and the Stock Adjustment account
e.g.

You are done!



CONTACT US
 

AUSTRALIA - 1300 785 755
NEW ZEALAND - 0800 785 755

INTERNATIONAL - +617 5406 0631
 

SOLUTIONS@FISHBOWLINVENTORY.COM.AU
WWW.FISHBOWLINVENTORY.COM.AU

Real people, real support, based here in Australia

If you have any questions around the stocktake process
please reach out to us and let us know how we can assist.

 
support@fishbowlinventory.com.au


